A discussion about the warning "c:0:Warning: require_gem is obsolete. Use gem instead". I couldn't get this one to work on my home box (Rails 1.2.1, Ruby 1.8.5 on Windows XP SP2) so I'm just ignoring it for now, hoping it's not critical. I'm still so new to RoR that I don't know what's important yet. I'm hoping the Ruby and RoR maintainers will fix this one soon?
Update (11 Feb 07): Rails 1.2.2, released on 6 Feb, fixes the problem, along with support for SQLite3 - you'll need gems 0.9.0 or better now.
Post a Comment
Note: Only a member of this blog may post a comment.